CPA Marketing Talk - Best CPA and Affiliate Marketing Forum  

Go Back   CPA Marketing Talk - Best CPA and Affiliate Marketing Forum > >

PTC, PPC, PPV, PTP, CPM General Discussions Learn from the pros on how to properly use PPC, PPV and Media Buys

Reply
 
Thread Tools Display Modes
Old 08-19-2011   #1
boxingguru
Senior Member
 
Join Date: Jul 2011
Posts: 101
Default Problem with AdSense ads...

Hello BHW,
I have created one of my first micro niche websites and now I have some problems. Here is the situation:
I have bought a domain and a hosting. I have made a website but domain NS records were not changed, so I only could access my website through this URL:
Code:
http://hostingIP/~username
Everything was working just fine. After changing NS, I could access my website through domain www.keyword.com but Adsense ads do not show up, just blank spaces... If I try go through
Code:
http://hostingIP/~username
then ads work good. I spent an hour looking how to fix this and haven't found any solution... Please help and thank you.
boxingguru is offline   Reply With Quote
Old 08-19-2011   #2
oskars
Member
 
Join Date: Jul 2011
Posts: 85
Default

like everything in life, this takes a little time,
for dns to populate, and for adsense to show.

also, check you do not have ad blocker on your browsers,
and try to check which browser you can see the ads, and then switch
to view, AFTER YOU have cleared all cookies etc...

should be good to go within hours though.

let us know when you are sorted.

good luck

edit.... double check your codes also...
oskars is offline   Reply With Quote
Old 08-19-2011   #3
Nilkumar
Senior Member
 
Join Date: Jul 2011
Posts: 105
Default

Uisng Kaspersky? It loooooves to block JS. On my laptop running windows 7 and kasperksy it blocks them. Turn it off and they appear fine. I could add it to my accepted programs but I also run a desktop with xp and it shows up there. I tend to use the desktop for general browsing and keep the laptop on a tighter leash as it accesses my sensitive data.

Edit - damn, have not had coffee yet. Read it through as ... adsense showing up as white space blah, blah, blah. To early in the morning and need coffee. As you can see it through one way, then I second what newnetworks says about DNS.
Nilkumar is offline   Reply With Quote
Old 08-19-2011   #4
lindondaylon
Member
 
Join Date: Jul 2011
Posts: 86
Default

Thank you for the answers, but the problem isn't in my computer or browser, because I have tried to access my site with other computers and browsers and I still got the same. I am using ProSense theme and at first I just replaced pub_xxxxx with my AdSense ID, everything was working fine. After the ads were gone I created new ads in AdSense account and replaced codes with the new ones. There were still no ads. Today I noticed that the status of my ads is "NEW". But they are NEW for two days already...
lindondaylon is offline   Reply With Quote
Old 08-19-2011   #5
amateur81
Member
 
Join Date: Jul 2011
Posts: 84
Default

Without seeing it in front of me it hard to say for sure (and I am not asking for the URL). The next step I would take would be to bring up the page not showing the ad and look at the source code. Check to make sure the code is there (and not stuffed up). Also, are you trying to fit a add block in an area that is too small for it?

Next, change to a basic theme and see if that issue perisists (eg twenty ten theme if using WP). I had one old theme that would not display ads regardless of what I did. I could not reqardless of what I did get the thing to work. It was an old un-supported theme that had been heavily modified by me (badly no doubt).
Just keep eliminating possible causes until you narrow it down to the right answer.
amateur81 is offline   Reply With Quote
Old 08-19-2011   #6
Opp
Senior Member
 
Join Date: Jul 2011
Posts: 103
Default

I have tried changing theme - didn't help.
Install a new wordpress and placed ad codes - doesn't work.
Created new ad and placed the code to new wordpress - doesn't work.
Posted some articles but still no ads show up, just a blank space with ad background colour.
Tried the code on the other website and everything was working just fine. Is it possible that a domain is somehow blacklisted or something?
Opp is offline   Reply With Quote
Old 08-19-2011   #7
webdesigners
Senior Member
 
Join Date: Jul 2011
Posts: 107
Default

Ok ... last attempt then it is NFI.

Adsense has a feature where you can set the domains that will show your ads (so your code can't be placed on someother site without your knowledge). So do you have this turned on? And if so, have you added your site to it? Feature is in account settings from memory.
webdesigners is offline   Reply With Quote
Old 08-19-2011   #8
hilda_mateiu
Member
 
Join Date: Jul 2011
Posts: 97
Default

Make sure you have well setup of the site description and content. Otherwise adsense does not have a clue on what to shows.
hilda_mateiu is offline   Reply With Quote
Old 08-19-2011   #9
snapblue
Member
 
Join Date: Jul 2011
Posts: 93
Default

This feature is turned off.... And site has content and description... I think the problem is that I had set up my AdSense without normal domain. I will try to setup a website on other hosting account, maybe that will help...
snapblue is offline   Reply With Quote
Old 08-19-2011   #10
clarkywang
Senior Member
 
Join Date: Jul 2011
Posts: 109
Default

Give what ever changes you make some time to set. From experience Adsense can take several hours to show.

Might also try pinging your site for good measure.
clarkywang is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:51 AM.
 


Search Engine Optimisation provided by DragonByte SEO v2.0.23 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.